Update System.Net.Http to fix vulnerabilities

Description

VULNERABILITY

SEVERITY

VERSION

CVE

CWE

Improper Authentication

High

4.3.0

CVE-2017-0248

CWE-287

Improper Input Validation

High

4.3.0

CVE-2017-0247

CWE-20

Improper Privilege Management

High

4.3.0

CVE-2017-0249

CWE-269
CWE-20

Environment

None

Assignee

Unassigned

Reporter

Jorge Bay Gondra

Labels

None

PM Priority

None

Fix versions

External issue ID

None

Doc Impact

None

Reviewer

None

Pull Request

None

Sprint

None

Size

None

Priority

Major
Configure