Upgrade Netty to 4.0.33.Final

Description

Netty 4.0.27 has a documented memory leak.

One should upgrade to at least 4.0.31.

This affects only 2.0 and 2.1 branches, 3.0 already has 4.0.33.

Environment

None

Pull Requests

None

Status

Assignee

Alexandre Dutra

Reporter

Alexandre Dutra

Labels

None

PM Priority

None

Affects versions

Fix versions

Pull Request

None

Doc Impact

None

Size

None

External issue ID

None

External issue ID

None

Priority

Major
Configure