Revisit naming conventions for class rules in integration tests

Description

The naming of class rules is not uniform in our tests. We should probably make them all final, and therefore use "constant"-style naming:

Also, I prefer having "rule" in the name, otherwise we write things like SESSION.session(), which sounds weird ("get the session from the session").

Environment

None

Pull Requests

None

Status

Assignee

Olivier Michallat

Reporter

Olivier Michallat

Labels

None

PM Priority

None

Affects versions

None

Fix versions

Pull Request

None

Doc Impact

None

Size

None

External issue ID

None

External issue ID

None

Priority

Trivial
Configure