Upgrade Tinkerpop to 3.4.8

Description

The vote has started, see here.

Once it's done we should upgrade TP to 3.4.8 as it has several fixes for security vulnerabilities.

Environment

None

Pull Requests

None
Fixed

Assignee

Alexandre Dutra

Reporter

Alexandre Dutra

Labels

PM Priority

None

Affects versions

None

Fix versions

Pull Request

None

Doc Impact

None

Size

None

External issue ID

None

External issue ID

None

Priority

Trivial
Configure