Add Python 3.7 support

Description

Ensure everything is working with python 3.7. Also:

1- Update docs
2- Update dse wheels repo

Environment

None

Activity

Show:
Alan Boudreault
June 19, 2019, 1:01 PM

Adding a note here to not forget to check deprecated warnings:

Fixed

Assignee

Alan Boudreault

Reporter

Alan Boudreault

Fix versions