Fix import error for old python installation without SSLContext

Description

This is a regression issue that wasn't in 3.20.0.

Environment

None

Pull Requests

None

Status

Assignee

Alan Boudreault

Reporter

Alan Boudreault

Fix versions

Labels

None

Reproduced in

None

PM Priority

None

External issue ID

None

Doc Impact

None

Reviewer

None

Size

None

Affects versions

Priority

Minor
Configure