bump geomet dependency version to 0.2

Description

Hello

I'm wondering, if the <0.2 version requirement for the geomet library could be lifted. The 0.2 version has been out for several years now and newer linux distributions ship 0.2.1 nowadays (e.g. openSUSE Tumbleweed) which means that the standard package doesn't work anymore with the system packages. Is there a reason for the restriction?

I'm currently not using the geomet feature at all, but rely on the cassandra python driver to access data.

Environment

None

Pull Requests

None

Assignee

Unassigned

Reporter

Arun Persaud

Fix versions

Labels

None

PM Priority

None

External issue ID

None

Doc Impact

None

Reviewer

None

Size

None

Pull Request

None

Priority

Minor
Configure