Spark 2.4.0 depends on netty-all 4.1.17.Final

Description

Apache Spark 2.4.0 has a dependency on io.netty:netty-all:4.1.17.Final but the Spark Cassandra Connector 2.4.0 has a dependency on version 4.0.33.Final .

Environment

None

Pull Requests

None

Status

Assignee

Russell Spitzer

Reporter

Jean-Francois Gosselin

Labels

None

Reviewer

None

Reviewer 2

None

Tester

None

Pull Request

None

Affects versions

Priority

Major
Configure